Как создать PDF/A-файл из верстки с изданием?

Описание и скриншоты сделаны для работы в Adobe Acrobat XI. Если у вас стоит другая версия Acrobat, расположение элементов может отличаться. 

I. Как создать PDF/A-файл через преобразование Postscript-файла в Acrobat Distiller? 

1. В программе верстки сохранить верстку вашего издания как PostScript-файл.

2. В меню Acrobat «Инструменты» --> «Допечатная подготовка» --> «Дополнительные продукты» выбрать «Acrobat Distiller».

3. Загрузить в Acrobat Distiller PostScript-файл и преобразовать его в PDF/A (в «Настройки
по умолчанию» выбрать «PDF/A-1b 2005 (RGB)»).

Перед тем, как делать преобразование в PDF/A, в настройках Acrobat Distiller (вкладка «Шрифты») убрать галочку в строке «Сократить знаковый состав встраиваемых шрифтов».

Основное окно Adobe Acrobat XI с открытой панелью «Инструменты» (кнопка «Acrobat Distiller» в самом низу панели) и открытым окном Acrobat Distiller (см. Рис. 1). 

                                                                                                                    Рисунок 1

Рабочее окно Acrobat Distiller (Рис.2). Файлы для обработки загружаются через меню «Файл»
--> «Открыть».

                                        Рисунок 2

Окно настроек Acrobat Distiller’а (разед «Шрифты») (см. Рис. 3). 

                                                     Рисунок 3

После преобразования необходимо проверить файл на соответствие PDF/A-стандарту с помощью инструмента «Предпечатная проверка» («Preflight») (Рекомендуем обратиться к вопросу «Как проверить созданный PDF/A-файл»). Если такая проверка не обнаружит ошибок, то PDF/A-файл можно загружать в систему.  

II. Как создать PDF/A-файл через пересохранение уже имеющегося PDF-файла
в формате PDF/A?

1. Открыть PDF-файл с экземпляром печатного издания в Adobe Acrobat.

2. Сохранить файл можно двумя способами:

  • в меню Acrobat «Файл» --> «Сохранить как другой...» выбрать пункт «Файл PDF
    c поддержкой архивирования (PDF/A)».
  • в меню Acrobat «Файл» «Сохранить как...», а в открывшемся окошке в строке «Тип файла» выбираете «PDF/A».

3. В обоих случаях нажимаете в открывшемся окне кнопку «Настройки».

4. В окне настроек необходимо проверить следующие пункты:

  • сохранение должно идти в формат PDF/A-1b;
  • в строке выбора цветового пространства должно быть указано цветовое разрешение sRGB;
  • должна стоять галочка в строке «Apply correction». В таком случае если Acrobat в процессе преобразования исходного PDF обнаруживает какие-то проблемы, то он может применить
    к ним корректирующие инструменты (FixUp);
  • должна стоять галочка в строке «Reconvert via Postscript». В этом случае если Acrobat
    в процессе преобразования исходного PDF обнаруживает какие-то проблемы, то он сам запускает Acrobat Distiller и с его помощью пытается эти проблемы убрать;
  • должны быть убраны галочки в строках «Convert pages with problems into images» и «Convert all pages into images». Если они поставлены, то Acrobat может начать преобразовывать страницы с текстом в изображения, что может вызвать сообщение системы проверки «Отсутствие текстового слоя»;
  • разрешение изображений (строка «Image Resolution») должно быть не менее 300 ppi
    (на скриншоте выставлено 300 ppi).

5.Нажать «Ок», чтобы начать процесс конвертирования в PDF/A.

Окно настроек операции «Сохранить как другой...» («Сохранить как...») (см. Рис. 4). 

                                         Рисунок 4

Если преобразование прошло благополучно, нужно проверить полученный PDF/A-файл
на соответствие PDF/A-стандарту. Это делается с помощью инструмента «Предпечатная проверка» («Preflight») (Рекомендуем обратиться к вопросу «Как проверить созданный PDF/A-файл»). 

Если такая проверка не обнаружит ошибок, то PDF/A-файл можно загружать в систему.  

III. Как создать PDF/A-файл через преобразование уже имеющегося PDF-файла в формат PDF/A с помощью инструмента «Предпечатная проверка» («Preflight»).

1. Открыть PDF-файл с экземпляром печатного издания в Adobe Acrobat.

2. В меню Acrobat «Инструменты» --> «Допечатная подготовка» выбрать «Предпечатная проверка».

3. Далее выбрать «Convert to PDF/A-1b».

4. Нажать в нижнем правом углу кнопку «Analyze and fix». В открывшемся окне указать место, куда надо сохранить преобразованный файл и нажать «Сохранить».

5. Если преобразование прошло благополучно, то проверить полученный PDF/A-файл
на соответствие PDF/A-стандарту. Это делается через ту же операцию «Предпечатная проверка» («Preflight»), но уже в режиме «Verify compliance with PDF/A-1b».

Если такая проверка не обнаружит ошибок, то PDF/A-файл можно загружать в систему.  

Основное окно Adobe Acrobat XI с открытой панелью «Инструменты» и открытым окном операции «Предпечатная проверка» («Preflight») (см. Рис. 5). 

                                                                                                                       Рисунок 5

Рабочее окно операции «Предпечатная проверка» («Preflight») для операции «Convert to PDF/A-1b» (см. Рис. 6). 

                                                                  Рисунок 6

Рабочее окно операции «Предпечатная проверка» («Preflight») для операции «Verify compliance with PDF/A-1b» (см. Рис. 7).